Foro > OS

SoundBlaster Live 5.1 - Problema en Windows7 [SOLUCIONADO]

(1/3) > >>

Red Admin:
Buenas Gentes, sabios y gurues  :sur: de este "El mejor foro de Centroamerica", queria saber si alguno de ustedes  ya ha tenido mi problema y como lo solvento con las tarjeta de audio Soundblaster Live 5.1


EL PROBLEMA
El problema es configurando la tarjeta de Sonido Soundblaster Live 5.1 en Windows 7 RTM build 7600, especificamente configurando los altavoces en 5.1
la tarjeta hay que decirlo es ya viejita 2002, pero hace bien su trabajo en la reproduccion de peliculas en XP, por lo tanto no quiero comprar una nueva, ademas que me suena tonto tirar a la basura mi hardware y comprar nuevo solo porque me quiero cambiar de SO.

subrayo, audio si tengo (pero en stereo), lo que quiero es ponerlo en 5.1



DRIVERS OBSOLETOS + Problema Generado x_x
bueno googleando he probado los siguientes drivers:
- KX Audio driver 5.10.0.3541 y tambien 5.10.0.3545, da audio en los delanteros, el problema es que el mixer no funciona ni poniendolo en modo de compatibilidad y por lo tanto no puedo configurar la salida a 5.1

- LiveDrvUni-Pack(ENG).exe + Patch solo se deja instalar poniendolo en modo de compatibilidad XPsp3, da audio en los delanteros, el problema es que al ir a cambiar las salidas solo reconoce Stereo (2 altavoces, y el mixer tampoco funciona)



SOLUCION COMPROBADA POR MI 
ESTE DIA PROBÉ este Driver No oficial que encontre en las paginas del foro de CREATIVE Y FUNCIONÓ A LAS MIL MARAVILLAS Por si alguien tiene problemas configurando sus altavoces con la Soundblaster live 5.1, se los dejo para que lo usen, gracias a Daniel_k, que es quien posteo la solucion en los foros de Creative

--- Citar ---SB Live! series Support Pack 1.5 (08/09/2009)
08-14-2009 07:49 AM

This software/driver pack is unofficial, not supported by Creative Labs. Use it at your own risk.
Supports any model of the following Sound Blaster cards (based on Emu10kx DSP):

- Live! (4.1) - all models
- Live! 5.1 - all models
- PCI 512
- Host-based Live! 24-bit card is not supported, but exist a compatible version.


Operating systems supported: 32-bit and 64-bit editions of Windows 7 / Vista SP1 & SP2 / XP SP3

WARNING: The included driver supports up to 2Gb of RAM on Windows 7 / Vista
Applies to both 32-bit and 64-bit editions of Windows 7 / Vista.
In case more memory is installed, you will experience sound issues and your system will crash randomly. 32-bit and 64-bit editions of Windows XP are not affected.
 
Included in the pack:
- Live! series driver 2.18.0011.6
- Audio Console 1.20.57 (Windows 7 / Vista only)
- SoundFont Bank Manager 3.21.00
- Surround Mixer 2.00.55 (Windows XP only)
 
[spoiler=Release Notes:]
Windows Security warning during driver installation
When prompted with: "Windows can't verify the publisher of this driver software", choose "Install this driver software anyway".

Built-in Decoder and SPDIF Out on Windows 7 / Vista
The built-in decoder is not supported. Use a third-party software.

SPDIF Out is not available on Windows 7 / Vista.
EAX effects, Advanced EQ and Special FX on Windows 7 / Vista

EAX effects, Advanced EQ and Special FX only work with applications with OpenAL support.
There is echo when playing audio through an OpenAL application
Choose "EAX Games - Disable Effects" in the Special FX tab of Audio Console.


There is no sound in Windows and other applications on Windows 7 / Vista
Disable Advanced EQ or Special FX selecting "No effects" in the EAX tab of Audio Console.

After changing speaker mode there is no sound
Mute and unmute the main volume control.

Volume levels for all playback and recording devices are reset everytime you changes the speaker mode
You need to readjust all volume level controls.

Do not use 2/2.1 Speakers mode on Windows 7 / Vista
This mode must not be used on Windows 7 / Vista due to sound distortion.

Headphone mode works just fine on Windows 7 / Vista
When you select Headphone mode, a headphone optimized environment (CMSS) is applied to the sound.

Sound enhancements on Windows 7 / Vista
The following sound effects are available:
- Bass Management (Bass redirection and Bass Boost)
- Swap LFE/Center
- Environmental Effects
- Loudness Equalization
- Virtual Surround
- Equalizer (10 band)
- Room Correction


Windows MIDI Device Configuration Utility
Use this utility to change the MIDI playback device for 32-bit and 64-bit applications on Windows 7/Vista.
[/spoiler]

Download:
Filename: SBLive_SupportPack_1_5.exe
File size: 34.8 MB

--- Código: ---http://rapidshare.com/files/266923028/SBLive_SupportPack_1_5.exe
--- Fin del código ---

Host-based Live! 24-bit card is not supported, compatible version.

--- Código: ---http://forums.creative.com/creativelabs/board/message?board.id=soundblaster&thread.id=144140
--- Fin del código ---

RC32 hash: FCED99BB
SHA-1 hash: 5D1805834970C3A24FFDAF6A38AD7D3B45D41158
To verify the file hashes, I recommend HashTab.
All files are property of Creative Technology Ltd, unless otherwise noted.



--- Fin de la cita ---

fuente:

--- Código: ---http://forums.creative.com/t5/Sound-Blaster/SB-Live-series-Support-Pack-1-5-08-09-2009/m-p/533861

--- Fin del código ---

salvadoresc:

--- Cita de: Borth en Septiembre 02, 2009, 03:28:24 pm ---en fin, a ver si alguno ha tenido problema, no creo ser el unico en todo el salvador que aun tiene esa tarjeta

--- Fin de la cita ---
yo tengo exactamente la misma tarjeta, lo malo es que no he instalado el seven en mi desktop ni tengo puesta la tarjeta  :phew: pero ya que veo que tenes problemas...me unire a la busqueda de una solucion, ya que tengo planeado instalarle el seven a la desktop a corto plazo  :D

Darevalo:
Pues  yo tengo exactamente el mismo problema con mi tarjeta de audio (una Genius  x_x ) por mas que le confiugre nunca suenan en 5.1 solo suenan en estereo... eso me paso con el 7 Ultimate, quiza sea un problema que aun no tiene solucion  x_x

molina 180:

--- Cita de: Darevalo en Septiembre 02, 2009, 05:20:33 pm ---Pues  yo tengo exactamente el mismo problema con mi tarjeta de audio (una Genius  x_x ) por mas que le confiugre nunca suenan en 5.1 solo suenan en estereo... eso me paso con el 7 Ultimate, quiza sea un problema que aun no tiene solucion  x_x

--- Fin de la cita ---

el problema creo que es de incompatibilidad de drivers, con la commando tengo el mismo problema, con el xp puedo poner 5.1 sin problemas, pero con el vista y w7 no puedo, solamente stereo  x_x

fran1986:

--- Cita de: Darevalo en Septiembre 02, 2009, 05:20:33 pm ---Pues  yo tengo exactamente el mismo problema con mi tarjeta de audio (una Genius  x_x ) por mas que le confiugre nunca suenan en 5.1 solo suenan en estereo... eso me paso con el 7 Ultimate, quiza sea un problema que aun no tiene solucion  x_x

--- Fin de la cita ---



Hee,pues yo tambien tengo una Genius Sound Maker Value 5.1 de esas que venden a $10  XD(tiene el chip CMI 8738) ,bueno todos los jack de audio me dan sonido ,puesto que tengo bocinas de 2.1 y en el otro jack le puse las bocinas que vienen integradas en mi TV/monitor  y los headphones ,creo que asi hago los 5.1  :p ,pero igual funciona bien   :),la tengo con los drivers beta para win 7 que son para RC1

http://www.cmedia.com.tw/drivers.html

no se si sera util,pero tambien en la barra de tareas ,en el icono de sonido tambien configure el audio para 5.1

Navegación

[0] Índice de Mensajes

[#] Página Siguiente

Ir a la versión completa