Autor Tema: Compaq presario CQ50-102LA laptop problema de inicio???  (Leído 8308 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Compaq presario CQ50-102LA laptop problema de inicio???
« : Agosto 02, 2010, 09:16:56 pm »
Hace rato pedi ayuda para quitar un tornillo de esta misma maquina, eso fue para sacar la RAM y limpiarla y como a veces por el movimiento quizas se afloja o se mueve y ya no enciende la pc; luego de hacer eso crei que iba a funcionar normal porque antes de eso presentaba este problema que aki abajo se los describo. pero...

Encendio y trabajo bien la apague y la volvi a encender y al arrancar se tardo en iniciar el BIOS luego paso eso y ya nunca cargo el S.O. entonces la apague y esta vez si cargo bien todo, luego de eso hice lo mismo y ya no carga ni el BIOS, carga pero despues de unas 7 veces de pagar y encener y se puede trabajar normal, el problema esta en que si tengo suerte va a cargar todo bien la proxima vez que encienda... :dumb:

les agradeceria que me ayudaran!!!!   :cry:

datos del PC

- SI-40 Amd Sempron
- HD 160 SATA
- 1 GB RAM
- Windows Vista Basic
- Comprada en la curacao hace 1 año, tiempo de uso como 8 meses, y ya perdio la garantia.
« Última Modificación: Agosto 02, 2010, 09:33:20 pm por carlosegm88 »

Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 48
  • -Receive: 102
  • Mensajes: 6334
    • Qualium.net
Re:Compaq presario CQ50 laptop problema de inicio???
« Respuesta #1 : Agosto 02, 2010, 09:30:12 pm »
Yo tuve que lidiar con una similar!

Y pues terminé descubriendo que era polvo trabado en el ventilador del CPU!

Las veces que no encendia es porque estaba demasiado caliente el CPU y la BIOS no permitia encender la PC.

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #2 : Agosto 02, 2010, 09:35:34 pm »
Yo tuve que lidiar con una similar!

Y pues terminé descubriendo que era polvo trabado en el ventilador del CPU!

Las veces que no encendia es porque estaba demasiado caliente el CPU y la BIOS no permitia encender la PC.

Pues el ventilador funciona, yo al principio crei que era eso, y ya la deje 3 horas ahi sin encenderla, pues estaba fria y ahorita que la quise encender nada de nada???

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #3 : Agosto 03, 2010, 08:15:51 am »
ahora que la encendi, me decia una pantalla negra: "se han hecho cambios en el hardware del equipo o algunos archivos de windows han sido dañados, la herramienta de recuperacion de windows... ya no me acuerdo pero le doy reparar y se queda en negro y no pasa de ahi ni me pide el DVD de instalacion y de ahi hasta que la apago... formateo seria una opcion???

Desconectado Hey-man

  • Trade Count: (3)
  • The Communiter-
  • *
  • Thank You
  • -Given: 12
  • -Receive: 28
  • Mensajes: 1413
  • WTF
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #4 : Agosto 03, 2010, 12:55:42 pm »
ahora que la encendi, me decia una pantalla negra: "se han hecho cambios en el hardware del equipo o algunos archivos de windows han sido dañados, la herramienta de recuperacion de windows... ya no me acuerdo pero le doy reparar y se queda en negro y no pasa de ahi ni me pide el DVD de instalacion y de ahi hasta que la apago... formateo seria una opcion???

si no tenes los discos de recueracion hechos x esa laptop es paja no podes iniciar tenes que formatearla
pero si el dueño de la laptop los hizo proba con ellos

People say things digitally that they would never say in a face to face conversation

Desconectado Charlietwo

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 163
  • -Receive: 475
  • Mensajes: 2665
  • "El Mundo es Tuyo"
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #5 : Agosto 03, 2010, 01:08:15 pm »
Yo he tenido estos dias en mis manos una que es casi exactamente el mismo modelo una compaq CQ50-101LA y no encontre forma de hacerla encender.

Luego de ver que no da video y que viene con el chip grafico de nvdia, llegue a la conclusión de que debe haber pasado a mejor vida por el tipico problema de recalentamiento que termina por arruinar el chip de video como pasaba en los antiguos anteriores modelos de HP-Compaq con chip nvdia.

Memoria y HD estaban en perfecto estado, ventilador funcionado sin problemas, asi que el fallo debe ser si o si el chip de video que quedo frito algo tipico de los chips de video nvidia en laptops mainstream.

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #6 : Agosto 03, 2010, 01:41:04 pm »
Yo he tenido estos dias en mis manos una que es casi exactamente el mismo modelo una compaq CQ50-101LA y no encontre forma de hacerla encender.

Luego de ver que no da video y que viene con el chip grafico de nvdia, llegue a la conclusión de que debe haber pasado a mejor vida por el tipico problema de recalentamiento que termina por arruinar el chip de video como pasaba en los antiguos anteriores modelos de HP-Compaq con chip nvdia.

Memoria y HD estaban en perfecto estado, ventilador funcionado sin problemas, asi que el fallo debe ser si o si el chip de video que quedo frito algo tipico de los chips de video nvidia en laptops mainstream.


te mande un mp y da el caso que luego de eso la apague y volvi a encender y ahorita estoy usando la pc y encendio normal, y como decis arriba que pudiera ser el chip de video como me aseguro que si es eso o es el winbug vista que no quiere mas...

Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 48
  • -Receive: 102
  • Mensajes: 6334
    • Qualium.net
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #7 : Agosto 03, 2010, 01:43:18 pm »
Podrias chequear los datos S.M.A.R.T del disco duro?

Por que eso de que al encenderlo te dice cosas como de nuevo hardware instalado y archivos dañados me suena mas a que el disco se esta muriendo o que puede estar mal conectado (flojo).

Porque si resulta ser lo que dice Charlietwo mejor dala por muerta x_x

Desconectado Charlietwo

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 163
  • -Receive: 475
  • Mensajes: 2665
  • "El Mundo es Tuyo"
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #8 : Agosto 03, 2010, 02:16:13 pm »
te mande un mp y da el caso que luego de eso la apague y volvi a encender y ahorita estoy usando la pc y encendio normal, y como decis arriba que pudiera ser el chip de video como me aseguro que si es eso o es el winbug vista que no quiere mas...


Mira es sencillo, baja una distro liveCD de linux, grabala y cargala desde un CD.

Si arranca y se mantiene estable el problema es de windows y no del hardware de la PC.

Por el otro lado el problema del chip de video no se da de un dia para otro comienza con congelamientos, veces en que se enciende a veces si y a veces no y problemas varios.

Tambien puedes hacer lo que te dijo Vlad y chequea el estado del disco duro, yo en lo personal prefiero esta herramienta:

http://crystalmark.info/software/CrystalDiskInfo/index-e.html

Porque tambien inidica la cantidad de horas del HD que corresponderian a las horas de uso de la PC, tristemente en esta apenas eran unas 300 horas y ya se jodio.

A veces contribuyen a esta clase de problemas malas costumbres de los usarios como utilizarla sobre sillones, camas o sobre las piernas, dificultando la ventilación cuando el chip de nvidia es demasiado susceptible a los recalentamientos.
« Última Modificación: Agosto 03, 2010, 02:18:09 pm por Charlietwo »

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #9 : Agosto 03, 2010, 03:18:05 pm »
Bueno voy a probar con lo que dice charlietwo...

y en el test que le hice hace rato no me tiro ningun dato solo decia "00 Pass" y nada mas pero con esta herramienta voy a ver que sucede... gracias communiters!!!!

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #10 : Agosto 03, 2010, 03:53:46 pm »
Mira es sencillo, baja una distro liveCD de linux, grabala y cargala desde un CD.

Si arranca y se mantiene estable el problema es de windows y no del hardware de la PC.



Ya probe con la distro OpenSuse 10.3 y kubuntu que tengo, y le di live, cargo y luego se quedo congelada con las dos distros y luego probe los cd`s en otra compu para salir de las dudas si eran los cd`s pero todo funciono a la perfeccion...

Desconectado Charlietwo

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 163
  • -Receive: 475
  • Mensajes: 2665
  • "El Mundo es Tuyo"
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #11 : Agosto 03, 2010, 05:36:03 pm »
Ya probe con la distro OpenSuse 10.3 y kubuntu que tengo, y le di live, cargo y luego se quedo congelada con las dos distros y luego probe los cd`s en otra compu para salir de las dudas si eran los cd`s pero todo funciono a la perfeccion...

OK entonces si de algo puedes estar seguro es que no es problema de software sino de hardware y por tanto no vale la pena que estes probando sistema operativo ya que eso no es.

Ahora yo que tu solo chequearia la memoria con el memtest y el HD con la herramienta que te indique y si resultan estar buenos pues fijo que debe ser el problema del chip de video.

Si ese es el caso te cuento que aun puede tener solución pero no es segura y si se arregla tampoco hay garantia de que no falle de nuevo, el problema puede ser solucionado resoldando el chip de video con una pistola de calor y si funciona mejorandole la ventilacion para que no vuelva a ocurrir tan facil, pero ese arreglo es algo complicado y sobre todo cuesta conseguir la mentada pistola de calor, asi que quizas debes de llevarla a alguno de los talleres especializados del pais para esas cosas.
« Última Modificación: Agosto 03, 2010, 05:38:37 pm por Charlietwo »

Desconectado carlosegm88

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 17
  • -Receive: 0
  • Mensajes: 247
  • Hola!!!
Re:Compaq presario CQ50-102LA laptop problema de inicio???
« Respuesta #12 : Agosto 04, 2010, 01:17:18 pm »
ok!!! gracias voy a probar y luego a ver que pasa si se va a reparacion o al trash can!!!