Autor Tema: Problema después de querer instalar certificados ssl  (Leído 1063 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado allandj

  • Sv Member
  • ***
  • Mensajes: 327
Problema después de querer instalar certificados ssl
« : septiembre 16, 2016, 09:05:57 pm »
Buenas noches comunos,

Tengo un servidor con Centos 6.5 con apache y otros menjurjes instalados, el punto está que le quería instalar certificados SSL utilizando la herramienta webmin, pero extrañamente no me funcionó, hice todo el proceso "a pie" por decirlo así, colocando el certificado en la ruta de certificados /etc/pki/certs y  /etc/pki/private, modifiqué la config del archivo ssl.conf y lo apunté a la ubicación en donde están los certificados, el punto está que al reiniciar el servicio de apache...no volvió a arrancar...volví a dejar todo como estaba, y sigue sin arrancar el servicio de apache...

Alguna idea de qué pueda estarme fallando?

Desconectado Battousai

  • Sv Full Member
  • *
  • Mensajes: 693
Re:Problema después de querer instalar certificados ssl
« Respuesta #1 : septiembre 16, 2016, 10:02:16 pm »
Mala configuracion del apache? pega el httpd.conf
PowerLayer.NET - PowerLayer.NET Web hosting El Salvador
Shared Hosting / Reseller Hosting / VPS / ShoutCast / Backups

SubeTuImagen - Hosting de Imágenes El Salvador
Servicio Alojamiento Imagenes / Subir Fotos / Subir Galerías y mucho más!!

Desconectado allandj

  • Sv Member
  • ***
  • Mensajes: 327
Re:Problema después de querer instalar certificados ssl
« Respuesta #2 : septiembre 16, 2016, 11:35:53 pm »
al httpd no le he agregado nada, hay que agregarle algo?

Desconectado tekun

  • -^- Elite Silver -^-
  • The Communiter-
  • *
  • Mensajes: 3221
  • Han convertido mi casa en cueva de mercaderes!!!!
    • www.tekun.es
Re:Problema después de querer instalar certificados ssl
« Respuesta #3 : septiembre 17, 2016, 08:12:08 am »
que hay en el log?
lo difícil lo hago rápido, con lo imposible, casi siempre me tardo un poquito