Autor Tema: Quiero usar Ubunto, me ayduan en mis dudas puntuales?  (Leído 10384 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Raizor

  • The Communiter-
  • *
  • Mensajes: 2018
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #30 : junio 09, 2016, 08:37:21 am »
Tanto despije para hacer una USB con persistencia??, yo siempre he usado esto: http://www.linuxliveusb.com/en/download y desde la interfaz le podés dar cuantos GB para guardar cosas querés, podés tener tu distro siempre actualizada en la USB.

Yo recomiendo Lubuntu o Xubuntu porque ocupan menos espacio y son más livianos, si queres un balance entre funciones, tamaño y apariencia, dale con Ubuntu MATE.

Y para la cosa de los codecs, como ha habido pleito y ffmpeg se dividió en dos (libav y ffmpeg), es un clavo y medio hacer funcionar los susodichos (es por eso que las distros más nuevas no los traen, sólo las basadas en Ubuntu 14.04 LTS los incorporan), instalate VLC para los videos y Audacious para el audio y vas servido.

Ah por cierto si querés editar documentos como la gente en Linux, probá WPS Office.

Fijate que con ese programa cree la USB con Ubuntu, es más así lo dije unos post atrás, pero hasta este tema no tenía idea de que era eso de la persistencia, y desde que me lo mencionaron intenté usar el otro programa que me recomendaron y ese no me dejaba crear la USB con la iso del MintOSX.

Ahorita estoy creando la USB con 2gb de persistencia y usando el mintoxs, veré que tal me queda.

Desconectado plunplan

  • Global Moderator
  • The Communiter-
  • *
  • Mensajes: 7548
  • pwning
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #31 : junio 09, 2016, 01:28:13 pm »
Leyendo en la web otras distro que tiene codecs pre instalados es elementaryOS

ElementaryOS es una chulada que esta listo para ser utilizada desde la instalación.
New Rig

Old Rig

Desconectado Raizor

  • The Communiter-
  • *
  • Mensajes: 2018
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #32 : junio 09, 2016, 01:37:00 pm »
ElementaryOS es una chulada que esta listo para ser utilizada desde la instalación.

Puya leo esto y me dan ganas de buscarlo y probarlo.

En lo que va del día, ya instale el Mintosx vi que si se guardaban los cambios, a pues instale el ubuntu, se me trababa demasiado, volvi al mintosx, ya le instalé el codec para h265, pero no le pude isntalar el wps office pq todo lo que busco me manda a una pag. que ya no tiene el dichoso programa.

Desconectado plunplan

  • Global Moderator
  • The Communiter-
  • *
  • Mensajes: 7548
  • pwning
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #33 : junio 09, 2016, 01:38:45 pm »
Puya leo esto y me dan ganas de buscarlo y probarlo.

En lo que va del día, ya instale el Mintosx vi que si se guardaban los cambios, a pues instale el ubuntu, se me trababa demasiado, volvi al mintosx, ya le instalé el codec para h265, pero no le pude isntalar el wps office pq todo lo que busco me manda a una pag. que ya no tiene el dichoso programa.

Probá LibreOffice, para uso ligero es suficientemente bueno.
New Rig

Old Rig

Desconectado ayman ☺

  • Sv Member
  • ***
  • Mensajes: 474
  • ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #34 : junio 09, 2016, 01:55:31 pm »
Puya leo esto y me dan ganas de buscarlo y probarlo.

En lo que va del día, ya instale el Mintosx vi que si se guardaban los cambios, a pues instale el ubuntu, se me trababa demasiado, volvi al mintosx, ya le instalé el codec para h265, pero no le pude isntalar el wps office pq todo lo que busco me manda a una pag. que ya no tiene el dichoso programa.
a mi tambien me fallaba ubuntu con los codecs y mint osx me hizo adicto a linux  :wub: es super estable  :phew: y el diseño tambien .

y no te lleva wps office ya instalado  mint osx?

Desconectado Raizor

  • The Communiter-
  • *
  • Mensajes: 2018
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #35 : junio 09, 2016, 01:58:23 pm »
No, tiene otro programa para usar los archivos excel, pero el wps lo quería instalar pq es el que uso en el cel.

Pero en realidad trabajar en la casa es poco, al rato y así no más me quedo y listo.

Eso si no me gusta que yo en la hora le cambio a El Salvador y siempre se regresa a Londres, aunque la hora queda bien.

Pero voy a ver videos en youtube del elementaryOS a ver que tal se ve, estoy en la etapa de probar para ver con cual me quedo.  :D

Desconectado ayman ☺

  • Sv Member
  • ***
  • Mensajes: 474
  • ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #36 : junio 09, 2016, 02:34:43 pm »
No, tiene otro programa para usar los archivos excel, pero el wps lo quería instalar pq es el que uso en el cel.
pero son compatibles .


Eso si no me gusta que yo en la hora le cambio a El Salvador y siempre se regresa a Londres, aunque la hora queda bien.
que raro  x_x

Pero voy a ver videos en youtube del elementaryOS a ver que tal se ve, estoy en la etapa de probar para ver con cual me quedo.  :D

pero el elementary os esta basado en ubuntu probablemente te siga dando los mismos problemas , nos avisas  como te funciona .  porque yo lo instale dos veces y a cada rato se me cerraban programas y tenia que reiniciar la laptop.

Desconectado ENIGMAXG2

  • The Communiter-
  • *
  • Mensajes: 5768
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #37 : junio 09, 2016, 03:14:31 pm »
Sepa por que el sitio de WPS está dando el error pero igual he buscado los debs por otro lado:

32 Bits: https://sourceforge.net/projects/makulu/files/makulurepository/pool/main/w/wps-office/wps-office_9.1.0.4953%7Ea18_i386.deb/download
64 Bits: https://sourceforge.net/projects/makulu/files/makulurepository/pool/main/w/wps-office/wps-office_9.1.0.4953%7Ea18_amd64.deb/download

Si usan alguna distro que use RPM pueden convertirlos usando "alien"
#SaveMarvelHeroes
ZOTAC GTX1060 MINI 3GB | HDD 2 TB | CM 550W | Core i5-2400 3.1GHZ | Intel H61 MOBO | CORSAIR 8GB DDR3 1600 | AOC 2269W 1080p + Acer X163WL 768p | W8.1 PRO x64| Logitech Z506/TurtleBeach EarForce P11[/center

Desconectado Raizor

  • The Communiter-
  • *
  • Mensajes: 2018
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #38 : junio 10, 2016, 01:06:22 pm »
Gracias Enigmaxg2 ya instale el WPS, siento que se me ha estado volviendo lento el sistema, con continuos congelamientos, espero que sea esta pc o la USB.

Sigo usando el MintOsX, pq el otro lo probe y no me reprodujo los H265 y no permite crearse con persistencia, así que mejor sigo coneste que si me ha dejado.

Incluso tuve ganas de usarlo aquí en el trabajo, pero no logro ubicarme, la calculadora me tira los miles separados por  puntos en lugar de comas y no me tira decimales, no se donde diablos tenga la opción de cambiar esas cosas, así que para usarlo más tiempo trabjando lo veo díficil.

Pero para lo que lo quería ya esta, puedo ver las Series y animes sin tener que rebuscarme a instalar el windows en mi pc por el momento.

Desconectado kinto

  • Sv Member
  • ***
  • Mensajes: 265
  • Dandole tiempo al tiempo
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #39 : junio 10, 2016, 01:33:01 pm »
Perdon por colgarme del tema pero tengo una duda relacionada un poco con el tema

tengo instalado ubuntu 14.04 lts desde hace un tiempo en una desktop y para gestionar el sonido en mi pc ocupo gnome alsa mixer, por default creo que el SO traia pulse audio pero nunca me funciono a mi gusto asi que lo desinstale, pero ahora quiero grabar el sonido que se reproduce en mi pc con el audacity y no lo he logrado con el alsa mixer asi que quiero volver a instalar el pulse audio pero no quiero quitar el alsa mixer y mi duda es para los conocedores en el tema ¿ si puedo tener los dos instalados al mismo tiempo o puede haber conflicto?

PD:
- El audio definitivamente debe ser grabado por el audacity pues debo exportarlo en .ac3
- Solo para probar he grabado lo que sucede en pantalla con el kazan y este si me graba bien el audio que se reproduce en la pc pero es de baja calidad.
« Última Modificación: junio 10, 2016, 01:34:58 pm por kinto »

Desconectado ayman ☺

  • Sv Member
  • ***
  • Mensajes: 474
  • ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫ miau ♫♫♫
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #40 : junio 10, 2016, 08:21:45 pm »
Perdon por colgarme del tema pero tengo una duda relacionada un poco con el tema

tengo instalado ubuntu 14.04 lts desde hace un tiempo en una desktop y para gestionar el sonido en mi pc ocupo gnome alsa mixer, por default creo que el SO traia pulse audio pero nunca me funciono a mi gusto asi que lo desinstale, pero ahora quiero grabar el sonido que se reproduce en mi pc con el audacity y no lo he logrado con el alsa mixer asi que quiero volver a instalar el pulse audio pero no quiero quitar el alsa mixer y mi duda es para los conocedores en el tema ¿ si puedo tener los dos instalados al mismo tiempo o puede haber conflicto?

PD:
- El audio definitivamente debe ser grabado por el audacity pues debo exportarlo en .ac3
- Solo para probar he grabado lo que sucede en pantalla con el kazan y este si me graba bien el audio que se reproduce en la pc pero es de baja calidad.
robastes reinstalando el driver ?

Desconectado kinto

  • Sv Member
  • ***
  • Mensajes: 265
  • Dandole tiempo al tiempo
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #41 : junio 10, 2016, 10:36:10 pm »
robastes reinstalando el driver ?

Si ya probe re-instalando el driver, tambien el audacity tiene una función para detectar o buscar los dispositivos o fuentes de audio pero ni aun así, mas creo que es problema del audacity que del alsa mixer pues como dije con el kazam si pude grabar audio/video de la PC.

Desconectado kinto

  • Sv Member
  • ***
  • Mensajes: 265
  • Dandole tiempo al tiempo
Re:Quiero usar Ubunto, me ayduan en mis dudas puntuales?
« Respuesta #42 : junio 13, 2016, 05:34:48 pm »
Volviendo un poco al tema original, hoy me baje una serie que estaba con el codec H.265 y al momento de reproducirla el VLC me tiro el siguiente error:

Citar
Códec no soportado: VLC no puede decodificar el formato «hevc» (MPEG-H Part2/HEVC (H.265))

como dije anteriormente en otro post mas arriba utilizo ubuntu 14.04 y para ver los videos ocupo por default el VLC, así que me toco instalarle el respectivo codec, para eso abrir la terminal (ctrl+alt+t) y poner

Citar
sudo apt-get install vlc-plugin-libde265

luego probare en ubuntu 16.04 si funciona el mismo proceso ya que me baje la imagen iso y la quiero probar en una laptop aunque por lo que he leido trae muchos cambios.