Autor Tema: PC sólo enciende cuando desconecto la regleta de corriente  (Leído 431 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado _Zume

  • Trade Count: (0)
  • MiembrosReales
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 17
PC sólo enciende cuando desconecto la regleta de corriente
« : Febrero 13, 2019, 09:05:29 am »
Buenos días,

Tengo un problema con mi PC, sucede que cuando enciendo mi PC normalmente, el led del monitor queda encendido y parpadeando, y suena la PC como si estuviera encendiendo normalmente pero no muestra video, lo sé porque dejé que encendiera presioné el botón de apagado y tomó el tiempo que normalmente se toma para cerrar sesión

Si quiero que funcione y encienda todo bien, tengo que desconectar la PC de la corriente y volver a conectarlo..


La PC la tengo desde Junio 2017 y la armé con piezas que coticé en distintas tiendas, es una PC decente, no es una bestia como para que requiera una fuente más poderosa,

Motherboard Gigabyte H100M-S2
Fuente actual: One de 600w (ya que la cambié porque pensé que esa era la causa de este problema, y al final no lo es)
Tarjeta gráfica: GT 1030 MSI (La compré en Diciembre 2018, antes no me daba este problema y al instalar la gráfica tampoco me daba este problema hasta un tiempo después)
SSD: Kingston 120 GB
HDD: Seagate 1TB
Procesador: G4400 a 3.30 Ghz
RAM: HyperX FURY DDR4 4GB 2133 MHz‎ (x2)

Mi monitor tiene conexión VGA y para adaptarlo al HDMI de la gráfica tuve que comprar un adaptador (el cual se calienta cuando se usa mucho tiempo) tengo dudas de si el problema lo puede estar causando dicho adaptador.

Probé lo siguiente:

* Primero pensé que era la pila, la cambié y sigue igual.
* Segundo pensé que era la regleta, la cambié y sigue igual.
* Tercero pensé que era la fuente, la cambié y sigue igual.
* Cuarto pensé que podría ser que necesitara cambiar la pasta térmica, limpié el disipador y la apliqué y sigue igual.
« Última Modificación: Febrero 13, 2019, 09:10:18 am por _Zume »

Desconectado ELITE

  • Trade Count: (0)
  • The Communiter-
  • *
  • Thank You
  • -Given: 0
  • -Receive: 164
  • Mensajes: 5585
  • NEMO ME IMPUNE LACESSIT
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #1 : Febrero 13, 2019, 09:11:30 am »
Si quiero que funcione y encienda todo bien, tengo que desconectar la PC de la corriente y volver a conectarlo..

Me suena a que se polariza de alguna forma y necesita botar la energía rezagada o la estática para que encienda de nuevo  :phew:

Desconectado _Zume

  • Trade Count: (0)
  • MiembrosReales
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 17
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #2 : Febrero 13, 2019, 09:40:26 pm »
Me pasó algo raro,

Desconecté el cable de alimentación de la PC del lado del CPU y al intentar encender no encendía.

Luego desconecté el toma de la regleta y sí encendió, es como si el error estuviera en el cable pero ya lo cambié, puede ser algún problema en la electricidad de la casa?

Desconectado g00mba

  • Trade Count: (3)
  • The Communiter-
  • *
  • Thank You
  • -Given: 184
  • -Receive: 2598
  • Mensajes: 14266
  • SOMOS LEGION
    • ALABADO SEA MONESVOL
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #3 : Febrero 14, 2019, 12:09:48 am »
Me pasó algo raro,

Desconecté el cable de alimentación de la PC del lado del CPU y al intentar encender no encendía.


y esto es chiste o que ondas?

Desconectado Wanted Dead or Alive

  • Trade Count: (0)
  • Sv Jr.
  • **
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 61
  • toasty!!
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #4 : Febrero 14, 2019, 02:11:23 am »


y esto es chiste o que ondas?

creo que el dice que lo desconecto y volvio a conectar y no le encendia la pc

Desconectado kinto

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 37
  • -Receive: 35
  • Mensajes: 248
  • Dandole tiempo al tiempo
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #5 : Febrero 14, 2019, 11:13:22 am »
Esos comportamientos raros muchas veces tienen su origen en que la pc no esta correctamente polarizada, como es en nuestro pais que muchas instalaciones aun al dia de hoy solo cuentan con toma-corriente de fase y neutro, cuando se topan con una extension que lleva fase-neutro-tierra lo que hacen es cortar la clavija del tierra del toma macho o agregarle un adaptador, lo cual representa un riesgo de seguridad. Tambien es comun y esto lo he visto que muchos electricistas lo hacen es que solo dejan correctamente polarizado la caja termica y el resto de tomacorrientes hembra, el tierra lo dejan al aire y solo con fase y neutro, puede que este no sea tu caso pero no esta demas revisar y descartar esta posibilidad


Desconectado sarezer

  • Trade Count: (0)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 75
  • -Receive: 20
  • Mensajes: 747
  • ahora me doy cuenta que no se nada... de mucho...
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #6 : Febrero 14, 2019, 12:04:01 pm »
ya probaste el toma de la pared, he visto en ocasiones que algunos se olvidan de que se ensucian y hasta arañas pueden albergar, luego con polvo, telarañas y humedad es una receta para el desastre y los aparatos empiezan a fallar, con un pequeño probador de fase puedes salir de dudas en unos segundos.

Desconectado Radiux

  • Trade Count: (17)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 137
  • -Receive: 44
  • Mensajes: 842
    • SV Modding
Re:PC sólo enciende cuando desconecto la regleta de corriente
« Respuesta #7 : Febrero 14, 2019, 06:45:59 pm »
Buenos días,

Tengo un problema con mi PC, sucede que cuando enciendo mi PC normalmente, el led del monitor queda encendido y parpadeando, y suena la PC como si estuviera encendiendo normalmente pero no muestra video, lo sé porque dejé que encendiera presioné el botón de apagado y tomó el tiempo que normalmente se toma para cerrar sesión

Si quiero que funcione y encienda todo bien, tengo que desconectar la PC de la corriente y volver a conectarlo..


La PC la tengo desde Junio 2017 y la armé con piezas que coticé en distintas tiendas, es una PC decente, no es una bestia como para que requiera una fuente más poderosa,

Motherboard Gigabyte H100M-S2
Fuente actual: One de 600w (ya que la cambié porque pensé que esa era la causa de este problema, y al final no lo es)
Tarjeta gráfica: GT 1030 MSI (La compré en Diciembre 2018, antes no me daba este problema y al instalar la gráfica tampoco me daba este problema hasta un tiempo después)
SSD: Kingston 120 GB
HDD: Seagate 1TB
Procesador: G4400 a 3.30 Ghz
RAM: HyperX FURY DDR4 4GB 2133 MHz‎ (x2)

Mi monitor tiene conexión VGA y para adaptarlo al HDMI de la gráfica tuve que comprar un adaptador (el cual se calienta cuando se usa mucho tiempo) tengo dudas de si el problema lo puede estar causando dicho adaptador.

Probé lo siguiente:

* Primero pensé que era la pila, la cambié y sigue igual.
* Segundo pensé que era la regleta, la cambié y sigue igual.
* Tercero pensé que era la fuente, la cambié y sigue igual.
* Cuarto pensé que podría ser que necesitara cambiar la pasta térmica, limpié el disipador y la apliqué y sigue igual.


Buen dia maestro, creo que lo primero que debe hacer es mejorar bastante su redaccion, porque me costo entender su dilema, pero segun comprendo:

-Cuando enciende su PC, la cual esta conectada a una regleta, nunca inicia de forma correcta (arrancar el OS, mostrar video, etc), solamente encienden los ventiladores y "pareciera" que esta encendida, sin mostrar video. Ud piensa que realmente esta operando porque al usar el boton de power se apaga en la misma cantidad de tiempo que normalmente le toma cuando funciona normalmente

-Si desconecta la PC de la regleta, la vuelve a conectar y entonces enciende la PC, inicia de forma correcta y no tiene problemas

podrian ser un millon de cosas, pero las veces que me ha ocurrido ha sido por:
-Una tarjeta de video que tenia un capacitor inflado, por lo que requeria varios ciclos de on/off para poder almacenar suficiente carga como para operar normalmente
-Una mala fuente de poder

como la fuente de poder podria descartarse por ser nueva, quedaria la tarjeta de video o incluso la motherboard como sospechosos.

una consulta, tiene encendidos todos los sonidos de windows, esas tonteras que suenan cuando el sistema inicia o cierra, al menos asi podria saber con certeza si el sistema arranca pero no esta dando señal de video la tarjeta (lo cual me ha ocurrido alguna vez) si no los tiene activados, hagalo y valide si escucha los sonidos que normalmente escucha cuando arranca.


Citar
Me pasó algo raro,

Desconecté el cable de alimentación de la PC del lado del CPU y al intentar encender no encendía.

Eso pasa si conectas el cable y brinca alguna chispa electrica en los contactos por hacerlo muy toscamente o muy lento, la fuente se proteje y solo funciona bien ... pues desconectandola y volviendola a conectar jaja

saludos,
« Última Modificación: Febrero 14, 2019, 06:49:25 pm por Radiux »
Discutir en foros de Internet es como competir en las olimpiadas especiales: Aunque ganes, sigues siendo un retrasado.