Autor Tema: Samsung Galaxy S - Problemas con CLARO 3G (Dueños de un Galaxy con Claro AYUDA!)  (Leído 21019 veces)

Desconectado Z e R o

  • Sv Full Member
  • *
  • Thank You
  • -Given: 582
  • -Receive: 51
  • Mensajes: 701
Creo que cuando flasheas el Froyo no te crea el APN... andate a Settings-> Wireless and Network -> Mobile Networks -> Access Point Names.
Luego le das Add y agrega el APN de Claro: internet.ideasclaro

Ya con eso deberia funcionarte.