Autor Tema: Problema con adaptador wifi y solo con PC de escritorio  (Leído 1360 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado speedster

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 142
  • -Receive: 122
  • Mensajes: 1667
  • I'm a cut above the rest, you're just cut.
Problema con adaptador wifi y solo con PC de escritorio
« : abril 26, 2020, 11:50:32 pm »
He intentado ocupar la PC de escritorio de mi firma con dos adaptadores wifi, uno es el D-Link DWA-125 y el otro es un Panda Wireless PAU06, ambos se supone que pueden alcanzar la velocidad que tengo contratada que es de 30 Mbit/s, de hecho al deshabilitar el wifi integrado de mis laptop y probarlos en ellas sí alcanzan eso.
Lo que sucede en la PC de escritorio es que al inicializarla y comenzar a descargar algo llega a los 30 Mbit/s pero despues se cae a 10 Mbit/s y no vuelve a pasar de esa velocidad de descarga hasta que deshabilito el wifi desde windows y lo vuelvo a habilitar.
Con un cable ethernet la misma desktop sí alcanza los 30 Mbit/s y los mantiene siempre.
No es problema del servicio, no me estan robando internet, no hay interferencia entre la desktop y el modem, no es por la cantidad de dispositivos conectados... ya actualicé drivers, los desinstalé y reinstalé... alguien ha tenido un problema similar y lo pudo resolver? alguien puede ayudarme a encontrarle solución este problema?
Ryzen 5600x 4.6GHz * Hyper 212 Black * EVGA GTX 1070 FTW * Crucial Ballistix 16GB 3600MHz * Gigabyte B550 Aorus Pro * Crucial MX500 1TB + Seagate BarraCuda Pro 8TB + Samsung 860 EVO 1TB + WD Black 5TB + WD Caviar Black 1TB * CORSAIR RM850x 80+ Gold

Desconectado sarezer

  • Trade Count: (0)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 74
  • -Receive: 20
  • Mensajes: 844
  • ahora me doy cuenta que no se nada... de mucho...
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #1 : abril 27, 2020, 12:39:07 am »
He intentado ocupar la PC de escritorio de mi firma con dos adaptadores wifi, uno es el D-Link DWA-125 y el otro es un Panda Wireless PAU06, ambos se supone que pueden alcanzar la velocidad que tengo contratada que es de 30 Mbit/s, de hecho al deshabilitar el wifi integrado de mis laptop y probarlos en ellas sí alcanzan eso.
Lo que sucede en la PC de escritorio es que al inicializarla y comenzar a descargar algo llega a los 30 Mbit/s pero despues se cae a 10 Mbit/s y no vuelve a pasar de esa velocidad de descarga hasta que deshabilito el wifi desde windows y lo vuelvo a habilitar.
Con un cable ethernet la misma desktop sí alcanza los 30 Mbit/s y los mantiene siempre.
No es problema del servicio, no me estan robando internet, no hay interferencia entre la desktop y el modem, no es por la cantidad de dispositivos conectados... ya actualicé drivers, los desinstalé y reinstalé... alguien ha tenido un problema similar y lo pudo resolver? alguien puede ayudarme a encontrarle solución este problema?
yo tenia un problema con el SO, con el arranque dual un sistema fallaba el wifi y el otro no, xp fallaba y windows 7 bien hace años.

Desconectado lekitabella

  • Trade Count: (0)
  • The newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 2
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #2 : abril 27, 2020, 07:42:46 am »
ay gracias por ese informacion importanta!!  :thumbsup: :wub: :D

Desconectado Radiux

  • Trade Count: (17)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 137
  • -Receive: 44
  • Mensajes: 929
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #3 : abril 27, 2020, 10:46:33 am »
He intentado ocupar la PC de escritorio de mi firma con dos adaptadores wifi, uno es el D-Link DWA-125 y el otro es un Panda Wireless PAU06, ambos se supone que pueden alcanzar la velocidad que tengo contratada que es de 30 Mbit/s, de hecho al deshabilitar el wifi integrado de mis laptop y probarlos en ellas sí alcanzan eso.
Lo que sucede en la PC de escritorio es que al inicializarla y comenzar a descargar algo llega a los 30 Mbit/s pero despues se cae a 10 Mbit/s y no vuelve a pasar de esa velocidad de descarga hasta que deshabilito el wifi desde windows y lo vuelvo a habilitar.
Con un cable ethernet la misma desktop sí alcanza los 30 Mbit/s y los mantiene siempre.
No es problema del servicio, no me estan robando internet, no hay interferencia entre la desktop y el modem, no es por la cantidad de dispositivos conectados... ya actualicé drivers, los desinstalé y reinstalé... alguien ha tenido un problema similar y lo pudo resolver? alguien puede ayudarme a encontrarle solución este problema?

Yo tengo el mismo adaptador usb (DWA-125) y pues creo que son cosas que ya descartaste pero te cuento como solvente una situacion similar:
-Tuve que moverlo de USB porque al lado tenia un adaptador Wireless para teclado y Mouse y causaba interferencia.
-Despues me di cuenta que al usar un disco duro USB 3.0 tambien generaba interferencia, lo que me llevo a tener que usar el adaptador con un cable extension USB para alejarlo del disco.
-Finalmente tuve que cambiar el canal de comunicacion de la red Wifi a uno menos saturado por que tambien estaba teniendo problemas de inteferencia por otras redes.

Saludos!

Desconectado speedster

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 142
  • -Receive: 122
  • Mensajes: 1667
  • I'm a cut above the rest, you're just cut.
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #4 : abril 27, 2020, 12:48:24 pm »
Yo tengo el mismo adaptador usb (DWA-125) y pues creo que son cosas que ya descartaste pero te cuento como solvente una situacion similar:
-Tuve que moverlo de USB porque al lado tenia un adaptador Wireless para teclado y Mouse y causaba interferencia.
-Despues me di cuenta que al usar un disco duro USB 3.0 tambien generaba interferencia, lo que me llevo a tener que usar el adaptador con un cable extension USB para alejarlo del disco.
-Finalmente tuve que cambiar el canal de comunicacion de la red Wifi a uno menos saturado por que tambien estaba teniendo problemas de inteferencia por otras redes.

Saludos!
Gracias por las sugerencias, ya probé exactamente todo eso a excepción del disco USB 3.0 porque no ocupo ninguno de manera constante en esa desktop, pero incluso con todos esos intentos no he logrado solucionar el problema.
Ryzen 5600x 4.6GHz * Hyper 212 Black * EVGA GTX 1070 FTW * Crucial Ballistix 16GB 3600MHz * Gigabyte B550 Aorus Pro * Crucial MX500 1TB + Seagate BarraCuda Pro 8TB + Samsung 860 EVO 1TB + WD Black 5TB + WD Caviar Black 1TB * CORSAIR RM850x 80+ Gold

Desconectado Setzer

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 269
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #5 : abril 27, 2020, 03:58:16 pm »
no hay interferencia entre la desktop y el modem

¿Y tenés bastante barras de wifi o se ven pocas? para mi que el modem y la tarjeta empiezan con todo pero después prefieren un estandar más estable que sería el 802.11b

Mira si la calidad del wifi es buena para ver si de verdad no hay obstáculos.

¿En ese modem podés usar alguna opción para usar exclusivamente 802.11 g / n ? mira si hay una opción para forzar ese estandar.

Desconectado speedster

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 142
  • -Receive: 122
  • Mensajes: 1667
  • I'm a cut above the rest, you're just cut.
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #6 : abril 27, 2020, 05:51:55 pm »
¿Y tenés bastante barras de wifi o se ven pocas? para mi que el modem y la tarjeta empiezan con todo pero después prefieren un estandar más estable que sería el 802.11b

Mira si la calidad del wifi es buena para ver si de verdad no hay obstáculos.

¿En ese modem podés usar alguna opción para usar exclusivamente 802.11 g / n ? mira si hay una opción para forzar ese estandar.

El modem esta como a 7 metros sin ninguna interferencia, en linea recta, las barritas todas llenas siempre pero casi siempre pasa lo mismo, no importa si ningun otro dispositivo esta ocupando el internet.
Los dos adaptadores wifi funcionan a la perfeccion cuando los he probado con las laptop (obviamente deshabilitando el wifi integrado).
Ya probe cambiar los canales tambien y nada, no mejora, este problema lo vengo teniendo desde hace mas de 4 años  x_x

Estas son las opciones que tengo pero creo que la que dice "802.11b" only es mas lenta que la de default (54g auto).
Ryzen 5600x 4.6GHz * Hyper 212 Black * EVGA GTX 1070 FTW * Crucial Ballistix 16GB 3600MHz * Gigabyte B550 Aorus Pro * Crucial MX500 1TB + Seagate BarraCuda Pro 8TB + Samsung 860 EVO 1TB + WD Black 5TB + WD Caviar Black 1TB * CORSAIR RM850x 80+ Gold

Desconectado Setzer

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 269
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #7 : abril 27, 2020, 06:46:35 pm »
Elegí 54g Performance y en la compu desabilita y después volve habilitar el wifi a ver si así.

Esta bien raro porque estan bien cerca 🤔

Desconectado speedster

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 142
  • -Receive: 122
  • Mensajes: 1667
  • I'm a cut above the rest, you're just cut.
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #8 : abril 27, 2020, 08:23:31 pm »
Elegí 54g Performance y en la compu desabilita y después volve habilitar el wifi a ver si así.

Esta bien raro porque estan bien cerca 🤔

Probe y paso lo mismo, comienza bien y al rato vuelve a decaer a 10-12 Mbit/s. Solo con el cable ethernet logra mantener los 30 Mbit/s.

Solo pasa en la desktop, no le pasa a ningun otro dispositivo.

Vale 20, desde hace 4 años o mas estoy tratando de resolver esto esporadicamente, al final cedi este año y tire el cable ethernet desde el modem hasta la desktop, ya me habia aburrido de solo descargar cosas en las laptop y tener que estarlas pasando despues con un disco externo pero igual me gustaria poder ocupar el wifi aunque... una cosa curiosa es que yo pago el plan de 20 Mbit/s pero hace unos dias que me anime a tirar el cable ethernet hasta la desktop, hice la prueba de descarga y en la desktop la velocidad se mantiene a 35 Mbit/s practicamente, en las cosas que ocupan wifi (telefono, tablet y 4 laptops) solo llega a 24 Mbit/s....
Ryzen 5600x 4.6GHz * Hyper 212 Black * EVGA GTX 1070 FTW * Crucial Ballistix 16GB 3600MHz * Gigabyte B550 Aorus Pro * Crucial MX500 1TB + Seagate BarraCuda Pro 8TB + Samsung 860 EVO 1TB + WD Black 5TB + WD Caviar Black 1TB * CORSAIR RM850x 80+ Gold

Desconectado kvanaya

  • Trade Count: (0)
  • MiembrosReales
  • *
  • Thank You
  • -Given: 6
  • -Receive: 2
  • Mensajes: 35
  • https://netadaas.com
    • Soporte remoto en línea
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #9 : mayo 12, 2020, 01:37:08 am »
Speedster,

He leído tu post más de media hora y, descubrí que el problema es tu modem, su año de fabricación creo que es demasiado viejo, no tengo el modelo, pero por el estándar que soporta asumo/deduzco eso.

Tu modem solo soporta Internet Inalámbrico estándar 802.11b, el máximo ancho de banda es 11Mbp/s.
Este estándar tiene más de 20 años de antigüedad, fuente: https://standards.ieee.org/standard/802_11b-1999.html

Creo que si les pedís a tus proveedores de Internet que te cambien el modem por uno que soporte al menos 802.11g, su máximo ancho de banda es 54 Mbp/s; no es la ultima tecnología 5G en Internet inalámbrico (802.11ax) pero al menos te solventará.

La otra opción que tenés si tu proveedor no te quiere cambiar el modem, es comprarte vos un router inalámbrico con soporte 802.11g, lo conectas al modem con un cable Ethernet, de paso, le desactivas el Internet inalámbrico al modem.

A veces hay personas que los tienen hasta tirados… Yo vendí uno en 5$ una vez en OLX  :)

Espero que te sirva de ayuda mi mensaje,
Saludos,
CCNA R&S | Linux Essentials
Soporte para PyMEs | https://netadaas.com

Desconectado speedster

  • Trade Count: (5)
  • The Communiter-
  • *
  • Thank You
  • -Given: 142
  • -Receive: 122
  • Mensajes: 1667
  • I'm a cut above the rest, you're just cut.
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #10 : mayo 12, 2020, 02:08:52 am »
Speedster,

He leído tu post más de media hora y, descubrí que el problema es tu modem, su año de fabricación creo que es demasiado viejo, no tengo el modelo, pero por el estándar que soporta asumo/deduzco eso.

Tu modem solo soporta Internet Inalámbrico estándar 802.11b, el máximo ancho de banda es 11Mbp/s.
Este estándar tiene más de 20 años de antigüedad, fuente: https://standards.ieee.org/standard/802_11b-1999.html

Creo que si les pedís a tus proveedores de Internet que te cambien el modem por uno que soporte al menos 802.11g, su máximo ancho de banda es 54 Mbp/s; no es la ultima tecnología 5G en Internet inalámbrico (802.11ax) pero al menos te solventará.

La otra opción que tenés si tu proveedor no te quiere cambiar el modem, es comprarte vos un router inalámbrico con soporte 802.11g, lo conectas al modem con un cable Ethernet, de paso, le desactivas el Internet inalámbrico al modem.

A veces hay personas que los tienen hasta tirados… Yo vendí uno en 5$ una vez en OLX  :)

Espero que te sirva de ayuda mi mensaje,
Saludos,

Gracias por la respuesta, pero no es el modem.
4 laptops, como 6 smartphones y tablets si alcanzan los 20 y tantos Mbit/s con ese mismo modem, es solo la PC de escritorio con los adaptadores inalambricos que presenta el problema (Los dos adaptadores wifi  alcanzan los mismos 20+ Mbit/s y los mantienen cuando los he probado con las laptop deshabilitandoles el wifi integrado).
Me he quedado con un cable ethernet de como 10 metros desde el modem a la desktop y creo que sera la unica solucion.  :phew:
Ryzen 5600x 4.6GHz * Hyper 212 Black * EVGA GTX 1070 FTW * Crucial Ballistix 16GB 3600MHz * Gigabyte B550 Aorus Pro * Crucial MX500 1TB + Seagate BarraCuda Pro 8TB + Samsung 860 EVO 1TB + WD Black 5TB + WD Caviar Black 1TB * CORSAIR RM850x 80+ Gold

Desconectado sarezer

  • Trade Count: (0)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 74
  • -Receive: 20
  • Mensajes: 844
  • ahora me doy cuenta que no se nada... de mucho...
Re:Problema con adaptador wifi y solo con PC de escritorio
« Respuesta #11 : octubre 02, 2020, 08:01:43 pm »
Cambiando de tarjeta wifi me di cuenta que una tarjeta vieja puede "ver" la redes 5G pero al conectarse lo hace a 2Mbps... parece una incompatibilidad por años de fabricación, en 2.4 en internet soporta los 20Mbps pero en la red interna si soporta los 150Mbps porque puedo mover mis archivos de pc a pc a 19MBps...