Autor Tema: Cómo soluciono el error "The module has not been deployed" en proyecto web  (Leído 34370 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado gilanrodas

  • Trade Count: (0)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Mensajes: 527
  • What Would Jesus Do?
Estoy haciendo una tarea de la universidad, pero me he topado con este error al ejecutar el proyecto:

C:Apache Tomcat 6.0.18webappsCarritoSupermercado2 bprojectuild-impl.xml:563: The module has not been deployed.

¿Alguien me puede ayudar a solucionarlo. Me urge, la tarea es para ayer. Estoy usando Netbeans 6.7.1 y Tomcat 6.8

¡Gracias!
« Última Modificación: abril 23, 2010, 11:11:45 pm por gilanrodas »

Desconectado edu_guerr

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 51
  • -Receive: 70
  • Mensajes: 463
el log del servidor no te da un error talvez mas detallado? hace poco usaba el netbean 6.8 pero regrese al 6.1 me daba errores de raros que no los da el 6.1.

Desconectado g00mba

  • Trade Count: (3)
  • The Communiter-
  • *
  • Thank You
  • -Given: 184
  • -Receive: 2598
  • Mensajes: 14559
  • SOMOS LEGION
    • ALABADO SEA MONESVOL
pues, el mensaje esta bastante claro, hay un modulo que tu proyecto esta referenciando y no esta en el lugar que asignaste o simplemente NO está en ningun lado. es tu propio código o solo estas usando un ejemplo?

Desconectado gilanrodas

  • Trade Count: (0)
  • Sv Full Member
  • *
  • Thank You
  • -Given: 22
  • -Receive: 0
  • Mensajes: 527
  • What Would Jesus Do?
pues, el mensaje esta bastante claro, hay un modulo que tu proyecto esta referenciando y no esta en el lugar que asignaste o simplemente NO está en ningun lado. es tu propio código o solo estas usando un ejemplo?

Es un ejemplo, pero bueno, volví a crear un proyecto con otro nombre, y volví a poner todo el código ahí y ya no me dio problema. A saber qué ondas. Dicen que es problema de las versiones de Netbeans a veces.

¡Gracias a todos!