Autor Tema: Problemas de Vulnerabilidad con Java SE 7  (Leído 3088 veces)

0 Usuarios y 1 Visitante están viendo este tema.

akatsuki

  • Visitante
  • Trade Count: (0)
Problemas de Vulnerabilidad con Java SE 7
« : enero 11, 2013, 04:43:37 pm »
EU alerta contra uso de Java


NUEVA YORK (Reuters) — El Departamento de Seguridad Interior de Estados Unidos instó a los usuarios de computadoras a desactivar el software Java de Oracle Corp, reforzando las anteriores advertencias de los expertos en seguridad a cientos de millones de consumidores y empresas que lo usan para navegar la web.
Los piratas informáticos han descubierto la forma de aprovechar el Java para instalar programas malignos que les permiten cometer delitos que van desde el robo de identidad a lograr que un ordenador infectado se convierta en parte de una red ad-hoc de computadoras que pueden ser usadas para atacar sitios web.

"Actualmente no tenemos conocimiento de alguna solución práctica a este problema", dijo el Equipo de Emergencias Informáticas del Departamento de Seguridad Interior, en una nota en su sitio de Internet.

"Estas vulnerabilidades de Java, y otras anteriores, han sido un objetivo de los atacantes en general y probablemente se descubran nuevas vulnerabilidades del Java", dijo la agencia.

"Para defenderse de esta y futuras vulnerabilidades del Java, hay que desactivar el Java de los buscadores de Internet", agregó.

Oracle se abstuvo de comentar el viernes acerca de la advertencia.

El Java es un lenguaje de computación que permite a los programadores escribir software usando un único conjunto de código que funciona virtualmente en cualquier tipo de ordenador, como los que usan el Windows de Microsoft Corp, el OS X de Apple Inc y el Linux, un sistema operativo muy usado por las corporaciones


Fuente : http://www.cnnexpansion.com/tecnologia/2013/01/11/eu-alerta-contra-uso-de-java
Follow members gave a thank to your post:
Thank You is locked

Desconectado ENIGMAXG2

  • Trade Count: (0)
  • The Communiter-
  • *
  • Thank You
  • -Given: 57
  • -Receive: 513
  • Mensajes: 5768
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #1 : enero 11, 2013, 04:59:06 pm »
Otra cosa que me saca de onda, además de ser más pesado que el hierro tiene un vergo de problemas de seguridad desde tiempos inmemoriales.

Pero mientras hayan programadores holgazanes que les guste "one language to rule them all" (en español, hago todo multiplataforma de un solo, en vez de explotar las cualidades nativas de cada sistema, porque me pesan los coyoles) seguiremos con esta basura de lenguaje.
#SaveMarvelHeroes
ZOTAC GTX1060 MINI 3GB | HDD 2 TB | CM 550W | Core i5-2400 3.1GHZ | Intel H61 MOBO | CORSAIR 8GB DDR3 1600 | AOC 2269W 1080p + Acer X163WL 768p | W8.1 PRO x64| Logitech Z506/TurtleBeach EarForce P11[/center

Desconectado RedSteal

  • Trade Count: (0)
  • The Communiter-
  • *
  • Thank You
  • -Given: 502
  • -Receive: 178
  • Mensajes: 3458
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #2 : enero 11, 2013, 05:10:31 pm »
Gracias por el aviso akatsuki, y ok  :sorry: .

Bueno, a desactivar java en las pc's (y nos quedaremos sin minecraft o jdownloader xD)

Desconectado g00mba

  • Trade Count: (3)
  • The Communiter-
  • *
  • Thank You
  • -Given: 184
  • -Receive: 2598
  • Mensajes: 14564
  • SOMOS LEGION
    • ALABADO SEA MONESVOL
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #3 : enero 11, 2013, 05:11:05 pm »
Otra cosa que me saca de onda, además de ser más pesado que el hierro tiene un vergo de problemas de seguridad desde tiempos inmemoriales.

Pero mientras hayan programadores holgazanes que les guste "one language to rule them all" (en español, hago todo multiplataforma de un solo, en vez de explotar las cualidades nativas de cada sistema, porque me pesan los coyoles) seguiremos con esta basura de lenguaje.

mira y vos con que corona venis a criticar un lenguaje que ni siquiera conoces? es mas, podes programar aunque sea en basic?


en serio cada vez que posteas haces una caravana de pendejada que ya ni pena ajena da...
Paprika Parade
Follow members gave a thank to your post:

Desconectado ENIGMAXG2

  • Trade Count: (0)
  • The Communiter-
  • *
  • Thank You
  • -Given: 57
  • -Receive: 513
  • Mensajes: 5768
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #4 : enero 11, 2013, 05:16:03 pm »
Gracias por el aviso akatsuki, y ok  :sorry: .

Bueno, a desactivar java en las pc's (y nos quedaremos sin minecraft o jdownloader xD)

el jDownloader es más que prescindible a estas alturas, habiendo programas mucho mejores y con consumo 20 veces menor de recursos (Rdesc, IDM, Mipony)

Ahora con el Minecraft si esta un poco jodida la cosa...aunque si te da la PC, instalá virtualbox, te hacés una máquina virtual con algún xp lite o distro como xubuntu o lubuntu y el java solo para jugar eso.
#SaveMarvelHeroes
ZOTAC GTX1060 MINI 3GB | HDD 2 TB | CM 550W | Core i5-2400 3.1GHZ | Intel H61 MOBO | CORSAIR 8GB DDR3 1600 | AOC 2269W 1080p + Acer X163WL 768p | W8.1 PRO x64| Logitech Z506/TurtleBeach EarForce P11[/center

Desconectado g00mba

  • Trade Count: (3)
  • The Communiter-
  • *
  • Thank You
  • -Given: 184
  • -Receive: 2598
  • Mensajes: 14564
  • SOMOS LEGION
    • ALABADO SEA MONESVOL
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #5 : enero 11, 2013, 05:18:38 pm »
el jDownloader es más que prescindible a estas alturas, habiendo programas mucho mejores y con consumo 20 veces menor de recursos (Rdesc, IDM, Mipony)

Ahora con el Minecraft si esta un poco jodida la cosa...aunque si te da la PC, instalá virtualbox, te hacés una máquina virtual con algún xp lite o distro como xubuntu o lubuntu y el java solo para jugar eso.
date fuego y bocado al mismo tiempo =_=
Follow members gave a thank to your post:

Desconectado Pattyxoxo

  • Sv Vampire Team ®
  • Trade Count: (31)
  • The Communiter-
  • ***
  • Thank You
  • -Given: 55
  • -Receive: 331
  • Mensajes: 4385
  • Judge XOXO Dredd
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #6 : enero 11, 2013, 05:56:41 pm »
mira el lado positivo goomba al menos no escribe con el diccionario de sinonimos a la par, hahahah igual que tu ya sabes quien :yao_ming:
"El Socialismo solo funciona en dos lugares: en el Cielo, donde no lo necesitan, y en el Infierno donde ya lo tienen"


Desconectado Shinryu

  • Trade Count: (2)
  • The Communiter-
  • *
  • Thank You
  • -Given: 344
  • -Receive: 220
  • Mensajes: 1614
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #7 : enero 11, 2013, 08:18:23 pm »
Solamente con leer esa redacción de "El java" y "el linux" ya sabes que conocimiento en computación tiene el redactor de la noticia, aparte de  mal ocupar un diccionario en linea para traducir un articulo en ingles. El articulo es demasiado vago sobre el impacto de la vulnerabilidad como si especulara.

Sobre el enema....que le andan haciendo caso que para el java ha de ser solo el programa ese que me pide actualizar cada cierto tiempo y que dicen que también es lenguaje de programación.

Desconectado llAudioslavell

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 12
  • -Receive: 3
  • Mensajes: 126
Re:Problemas de Vulnerabilidad con Java SE 7
« Respuesta #8 : enero 12, 2013, 12:59:26 am »
Otra cosa que me saca de onda, además de ser más pesado que el hierro tiene un vergo de problemas de seguridad desde tiempos inmemoriales.

Pero mientras hayan programadores holgazanes que les guste "one language to rule them all" (en español, hago todo multiplataforma de un solo, en vez de explotar las cualidades nativas de cada sistema, porque me pesan los coyoles) seguiremos con esta basura de lenguaje.
:shock:
No deberias de ir por ahi expresándote de esa manera de un lenguaje de programación y mucho menos ofendiendo a muchos programadores nombrándolos "holgazanes" pffff  no_no