Autor Tema: Problema al Instalar MAC OSX Mountain Lion 10.8.5  (Leído 978 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado allandj

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 6
  • -Receive: 13
  • Mensajes: 309
Problema al Instalar MAC OSX Mountain Lion 10.8.5
« : mayo 25, 2015, 12:45:14 pm »
Buenas tardes,

Vengo con un inconveniente que he estado cerca de 2 semanas queriendo solucionar.

Tengo una iMac late 2009 (Procesador Core i5, 16GB RAM), a dicho equipo se le dañó el disco duro, el cual fue reemplazado sin ningún problema.

El problema está que al instalar el Sistema Operativo (Me tocó descargar uno de internet y he probado con varios, y con todos me sucede lo mismo), el sistema funciona y todo genial, pero pasan 2 cosas:

1. No tengo Audio (solo una noche me funcionó, al dia siguiente, no aparecía el dispositivo de salida que eran los Altavoces Internos).
2. Cuando selecciono apagar equipo, quedan funcionando los ventiladores y no termina de apagarse, así queda...

Quisiera saber si luego de hecha la instalación hay que hacer alguna configuración más en la terminal o algo.

También actualicé a OSX Yosemite, pero no se corrige ninguno de los 2 problemas.

He buscado en muchísimos foros y no he encontrado respuesta.

Espero me puedan ayudar

Desconectado allandj

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 6
  • -Receive: 13
  • Mensajes: 309
Re:Problema al Instalar MAC OSX Mountain Lion 10.8.5
« Respuesta #1 : mayo 27, 2015, 10:12:57 pm »
alguien que sepa…

solo para darle un bump...B-)

Desconectado auron3098

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 2
  • -Receive: 17
  • Mensajes: 460
  • Esta es mi historia, y tú no formas parte de ella
Re:Problema al Instalar MAC OSX Mountain Lion 10.8.5
« Respuesta #2 : mayo 28, 2015, 10:38:28 am »
Googlea los kext de audio para tu modelo, los kext son equivalentes a los drivers.

http://raptr.com/badge/auron3098/fs_overall.png

Desconectado allandj

  • Trade Count: (0)
  • Sv Member
  • ***
  • Thank You
  • -Given: 6
  • -Receive: 13
  • Mensajes: 309
Re:Problema al Instalar MAC OSX Mountain Lion 10.8.5
« Respuesta #3 : junio 01, 2015, 09:48:25 am »
Los actualizo, el problema de sonido ya se logró corregir.

Solución:
Tuve que reinstalar "Mountain Lion" y solo hacer unas actualizaciones ya funciona el sonido, pero si actualizo a Yosemite no sé porqué razón deja de funcionar el sonido.

Falla persistente:
El apagado sigue dando problemas, cuando apago el sistema, hace todo el proceso, de hecho hasta la pantalla se apaga, pero los ventiladores siempre quedan funcionando silenciosamente.
He probado reseteando PRAM y SMC, y sin novedades.
Incluso hacer el apagado por medio de comandos, pero tampoco.

Alguna idea?