Autor Tema: Configuracion Router Cisco 860  (Leído 2322 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Pattyxoxo

  • Sv Vampire Team ®
  • Trade Count: (31)
  • The Communiter-
  • ***
  • Thank You
  • -Given: 55
  • -Receive: 331
  • Mensajes: 4387
  • Judge XOXO Dredd
Configuracion Router Cisco 860
« : septiembre 16, 2019, 09:21:36 am »
alguien tendra algun manual con pasos para configurar este router.
solo la configuracion basica. levantar los puertos. ponerle ip al wan y setear la lan con nat.
 :yao_ming: si es antiburros la explicacion mejor.

gracias
"El Socialismo solo funciona en dos lugares: en el Cielo, donde no lo necesitan, y en el Infierno donde ya lo tienen"


Desconectado remnts

  • Trade Count: (0)
  • Sv Jr.
  • **
  • Thank You
  • -Given: 3
  • -Receive: 4
  • Mensajes: 86
Re:Configuracion Router Cisco 860
« Respuesta #1 : septiembre 16, 2019, 10:15:42 am »
ip dhcp excluded-address 192.168.1.1 192.168.1.10
!
ip dhcp pool DHCP_LAN
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 1.1.1.1 8.8.8.8
!

interface FastEthernet4
 description WAN
 ip address 172.16.0.2 255.255.255.252
 ip nat outside
 no shutdown
 
 interface Vlan1
 description LAN
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
!
!
!
ip nat inside source route-map NAT-MAP interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 172.16.0.1 name HACIA_INTERNET
!
ip access-list extended NAT-LIST
 permit ip 192.168.1.0 0.0.0.255 any
 deny   ip any any

route-map NAT-MAP permit 10
 match ip address NAT-LIST

Desconectado papalota

  • Trade Count: (2)
  • The Communiter-
  • *
  • Thank You
  • -Given: 45
  • -Receive: 47
  • Mensajes: 1062
Re:Configuracion Router Cisco 860
« Respuesta #2 : septiembre 16, 2019, 10:24:53 am »
Lo que hizo remnts es más pro, pero para un cisco tan básico como el que pones, siento que estas matando patos con una bazuca ( es una opinión personal)

Aquí te dejo algo mas básico y que funciona sin problemas.

Código: [Seleccionar]
enable
enable secret xxxx (password para ingresar al modo de configuracion global)
configure terminal
hostname "nombre que le queres poner"
line console 0 ( puerto de consola)
password xxxx (la que vos querras poner)
login
loggin sync
exit
line vty 0 2 (conexionex ssh o telnet -por default)
password xxxx
login
loggin sync
exit
line vty 3 4
no login ( solo tendras 3 conexiones ssh o telent vivas)
exit
int fa0/0 ( depende las interfaces que tengas)
ip add 192.168.10.1 255.255.255.0
no shut
descrip LAN DE EMPRESA XXXX
exit
int _____ (si es un 860 creeria que lo conectaras a un ethernt y el espacio es el numero de int que tengas)
ip add xxxx.xxxx.xxxx.xxxx xxxx.xxxx.xxxx.xxxx. ( aqui va la ip publica de tu ISP)
no shut
descrip ENLACE WAN ISP _____
exit
do wr

/////////////***********************//////////////////
Configurar PAT con sobre carga

access-list 10 permit ip 192.168.1.0 0.0.0.255
ip nat inside source list 10 interface xxx 0/0 overload ( aqui va la interfaz que se conecta con tu isp)
interface fastEthernet 0/0 ( red lan que tengas)
ip nat inside
 interface xxxx 0/0 ( Enlace ISP que tngas)
ip nat outside
exit
do wr
« Última Modificación: septiembre 16, 2019, 10:26:33 am por papalota »
"Los metaleros de clase baja, tienden a ser focas"
Anónimo

Desconectado Pattyxoxo

  • Sv Vampire Team ®
  • Trade Count: (31)
  • The Communiter-
  • ***
  • Thank You
  • -Given: 55
  • -Receive: 331
  • Mensajes: 4387
  • Judge XOXO Dredd
Re:Configuracion Router Cisco 860
« Respuesta #3 : septiembre 16, 2019, 04:08:28 pm »
Gracias!!!!!
"El Socialismo solo funciona en dos lugares: en el Cielo, donde no lo necesitan, y en el Infierno donde ya lo tienen"


Desconectado Pattyxoxo

  • Sv Vampire Team ®
  • Trade Count: (31)
  • The Communiter-
  • ***
  • Thank You
  • -Given: 55
  • -Receive: 331
  • Mensajes: 4387
  • Judge XOXO Dredd
Re:Configuracion Router Cisco 860
« Respuesta #4 : septiembre 17, 2019, 10:29:48 am »
Hola sigo con esta cosa... ya funciona la red y toda la cosa ahora bien como...

configuro las VTYs y el ACL que incluya las IPS desde donde se pueden conectar, poner un usuario administrador y que poner un banner de que el intento de ingreso a ese equipo puede ser penado.

gracias!
"El Socialismo solo funciona en dos lugares: en el Cielo, donde no lo necesitan, y en el Infierno donde ya lo tienen"


Desconectado papalota

  • Trade Count: (2)
  • The Communiter-
  • *
  • Thank You
  • -Given: 45
  • -Receive: 47
  • Mensajes: 1062
Re:Configuracion Router Cisco 860
« Respuesta #5 : septiembre 17, 2019, 10:47:02 am »
Hola sigo con esta cosa... ya funciona la red y toda la cosa ahora bien como...

configuro las VTYs y el ACL que incluya las IPS desde donde se pueden conectar, poner un usuario administrador y que poner un banner de que el intento de ingreso a ese equipo puede ser penado.

gracias!

Con eso podes configurar las vty de la 0 a la 2 tenes 3 accesos via telnet (por defautl a menos que vos configures ssh)

Código: [Seleccionar]
line vty 0 2 (conexionex ssh o telnet -por default)
password xxxx
login
loggin sync
exit
line vty 3 4
no login ( solo tendras 3 conexiones ssh o telent vivas)

Con esto pones el banner
Código: [Seleccionar]
banner motd #Unauthorized access to this device is prohibited!#
Depende de que configuracion usaste, si es la basica con esto habilitas la ACL para navegación pues es una ACL estandar.

Código: [Seleccionar]
access-list 10 permit ip 192.168.1.0 0.0.0.255
ip nat inside source list 10 interface xxx 0/0 overload ( aqui va la interfaz que se conecta con tu isp)
interface fastEthernet 0/0 ( red lan que tengas)
ip nat inside
 interface xxxx 0/0 ( Enlace ISP que tngas)
ip nat outside
exit
do wr

Esto para asignar usuario al router y asigarno por donde se puede conectar.
Código: [Seleccionar]
Switch>enable
Password:
Switch#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#username Patty password 456789
Switch(config)#line vty 0 2
Switch(config-line)#password Prueba1
Switch(config-line)#login local
Switch(config-line)#exit
Switch(config)#exit
« Última Modificación: septiembre 17, 2019, 10:52:00 am por papalota »
"Los metaleros de clase baja, tienden a ser focas"
Anónimo

Desconectado Pattyxoxo

  • Sv Vampire Team ®
  • Trade Count: (31)
  • The Communiter-
  • ***
  • Thank You
  • -Given: 55
  • -Receive: 331
  • Mensajes: 4387
  • Judge XOXO Dredd
Re:Configuracion Router Cisco 860
« Respuesta #6 : septiembre 17, 2019, 10:52:18 am »
Gracias!!! no se pq no me deja dar thankyou!!!
"El Socialismo solo funciona en dos lugares: en el Cielo, donde no lo necesitan, y en el Infierno donde ya lo tienen"