Soporte y Tecnología > OS

Problema debian con Hyper V

(1/2) > >>

Uchija Itachi:
Buenas amigos comunos,

resulta que tenia un servidor virtualizando otros servidores, anteriormente utilizaba Xenserver pero los estamos migrando a Hyper-V en windows server 2019.
Se tenian alrededor de 10 servidores virtualizados en XenServer los cuales 9 ya fueron migrados a Hyper-V entre ellos estan versiones de Ubuntu,centos, Win Server 2008,2012. Sin embargo tengo problemas al migrar un servidor que se tiene en debian. 

Pense que era fallo de migracion por lo que me dispuse a instalar debian de manera limpia en Hyper V y todo bien todo todo contento hasta que reinicio y me topo con exactamente el mismo problema que si hubiera montado la migracion de xenserver, una pantalla negra con un cursor parpadeando infinito.

Alguien ha tenido algun problema similar? Sinceramente no se si solo es problema con debian, pero entre todas las distros que he migrado solo esa me ha dado problema. La version que tiene instalada es debian 7.0 Server.




Osiris Strife:

--- Cita de: Uchija Itachi en febrero 27, 2020, 12:12:28 pm ---Buenas amigos comunos,

resulta que tenia un servidor virtualizando otros servidores, anteriormente utilizaba Xenserver pero los estamos migrando a Hyper-V en windows server 2019.
Se tenian alrededor de 10 servidores virtualizados en XenServer los cuales 9 ya fueron migrados a Hyper-V entre ellos estan versiones de Ubuntu,centos, Win Server 2008,2012. Sin embargo tengo problemas al migrar un servidor que se tiene en debian. 

Pense que era fallo de migracion por lo que me dispuse a instalar debian de manera limpia en Hyper V y todo bien todo todo contento hasta que reinicio y me topo con exactamente el mismo problema que si hubiera montado la migracion de xenserver, una pantalla negra con un cursor parpadeando infinito.

Alguien ha tenido algun problema similar? Sinceramente no se si solo es problema con debian, pero entre todas las distros que he migrado solo esa me ha dado problema. La version que tiene instalada es debian 7.0 Server.






--- Fin de la cita ---

Ya verificaste si la version de Debian que queres virtualizar esta soportada en Hyper-V?

Uchija Itachi:

--- Cita de: Osiris Strife en febrero 27, 2020, 12:17:13 pm ---Ya verificaste si la version de Debian que queres virtualizar esta soportada en Hyper-V?

--- Fin de la cita ---

Pues fijate que si dice que es compatible, sin embargo luego de eso instale debian 10 y me pasa el mismo problema despues del primer reinicio.

Osiris Strife:

--- Cita de: Uchija Itachi en febrero 27, 2020, 01:46:06 pm ---Pues fijate que si dice que es compatible, sin embargo luego de eso instale debian 10 y me pasa el mismo problema despues del primer reinicio.

--- Fin de la cita ---

Ya le instalaste las tools de microsoft a la VM?

allandj:

--- Cita de: Uchija Itachi en febrero 27, 2020, 01:46:06 pm ---Pues fijate que si dice que es compatible, sin embargo luego de eso instale debian 10 y me pasa el mismo problema despues del primer reinicio.

--- Fin de la cita ---

No es el modo de arranque o Generación que le configurás a la virtual?

Navegación

[0] Índice de Mensajes

[#] Página Siguiente

Ir a la versión completa