Autor Tema: ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.  (Leído 7601 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 53
  • -Receive: 104
  • Mensajes: 6348
    • Qualium.net
ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« : abril 13, 2010, 12:33:16 pm »
Pues ya hay varios temas sobre como configurar los modems de tigo en Ubuntu y pues la verdad todos terminan haciendo cosas extrañas con el wvdial cuando se puede hacer de forma grafica muy sencillamente.

Lo primero evidentemente es conectar el modem y esperar a que Ubuntu lo reconozca (un minutos lo mas).

Luego hagan clic derecho en el nm-applet (el icono de conexiones de red) y luego en "Editar las conexiones..."

En esa pantalla se dirigen al apartado de Banda Ancha Móvil y presionan el Botón "Añadir".

Luego de esto pueden guiarse por las siguientes capturas de pantalla que acabo de realizar.

Ojo que el modem fue reconocido automaticamente y se me mostró como la opción por defecto en la lista de modems.















Como podrán ver ya no puede ser mas fácil, sin descargar drivers, ni siquiera tocar la terminal (consola), todo lo necesario viene incluido en Ubuntu y debo decir que funciona de maravilla.

El unico detalle y el error que cometen muchos es que no seleccionan la opcion "conectar automaticamente" y tienen que hacer clic en el nm-applet (nuevamente, es el icono de red) y ahi darle clic en "Tigo... blah blah" para iniciar la conexion.

Si se les olvidó esto entonces editen la conexion (en la misma ventana donde le dieron a "Añadir") y activen la opcion que muestro a continuacion:


Desconectado JC

  • Trade Count: (1)
  • Sv Member
  • ***
  • Thank You
  • -Given: 12
  • -Receive: 9
  • Mensajes: 272
  • +==+
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #1 : abril 13, 2010, 12:56:21 pm »
aun mas sencillo q en w7! A muchos les va a servir esta informacion.
En Ubuntu 9.10 yo solo tuve que darle clic derecho al icono del modem ( q aparece en el escritorio) y seleccionar expulsar y luego de unos segundos ya me lo reconocio como modem para proceder a configurarlo de la misma forma q en tu post, solo que note q se conectaba mas facil al dejarle solo PAP en los ajuste PPP . 
Estas usando la version beta de ubuntu verdad? Espero salga pronto la Version Final...

Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 53
  • -Receive: 104
  • Mensajes: 6348
    • Qualium.net
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #2 : abril 13, 2010, 01:20:58 pm »
Si, es Lucid, el 29 de Abril sale la versión final. Aunque en Karmic tambien lo pude instalar de la misma forma (asi como tu dices), lo de PAP no lo he probado pero si dudas lo haré :thumbsup:

Desconectado darknet2048

  • Trade Count: (0)
  • The newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 4
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #3 : julio 09, 2010, 01:02:26 pm »
muy buena informacion.

solo q en lo personal tengo un modem nokia para la red tigo
y no me funciona sobre ubuntu 10.04.

he buscado como hacerlo funcionar y nada.

si me podrian ayudar?

Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 53
  • -Receive: 104
  • Mensajes: 6348
    • Qualium.net
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #4 : julio 09, 2010, 01:09:22 pm »
Pon el modelo completo por favor, no tengo acceso a uno de esos asi que no podria decirte personalmente como.

Desconectado darknet2048

  • Trade Count: (0)
  • The newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 4
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #5 : julio 10, 2010, 12:18:54 pm »
de antemano gracias por contestar a mi problema.

es un Modem Nokia CS-10
el FCC ID: PYARD-7

y solo se conoce como CS-10

al hacer un lsusb desde la terminal solo aparece esto:

darknet2048@darknet2048-desktop:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0421:060c Nokia Mobile Phones
Bus 001 Device 002: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
darknet2048@darknet2048-desktop:~$

y veo que en la explicacion del paso "configurar una conexion de banda ancha movil"
el sistema reconoce el modem ZTE pero el mio Nokia CS-10 no lo recnoce.


Desconectado vlad

  • Global Moderator
  • Trade Count: (10)
  • The Communiter-
  • *
  • Thank You
  • -Given: 53
  • -Receive: 104
  • Mensajes: 6348
    • Qualium.net
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #6 : julio 10, 2010, 12:34:22 pm »
De acuerdo con esto:
https://bugs.launchpad.net/modemmanager/+bug/470728

En Lucid (Ubuntu 10.04) dice funcionar correctamente con una pequeña regla en udev.

Las instrucciones:
http://islascruz.org/html/index.php/blog/show/Nokia-Internet-Stick-CS-10-on-Linux.html

Solo la primera parte, ya de lo que menciona de wvconfig ya no.

Suerte y si hay problemas con la traduccion me avisas!
« Última Modificación: julio 10, 2010, 12:36:05 pm por vlad »

Desconectado darknet2048

  • Trade Count: (0)
  • The newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Mensajes: 4
Re:ZTE MF100 HSDA Modem USB de Tigo en Ubuntu 10.04.
« Respuesta #7 : julio 10, 2010, 02:52:44 pm »
bueno quiero expresar mis sinceros agradecimientos.

ya que gracias a tu ayuda el Modem Nokia CS-10
me funciono en Ubuntu Lucid Lynx 10.04

 :yahoo: :yahoo: :yahoo: :yahoo:
Saludos